Wishlist button missing


Just wondered if anyone else is missing the "wishlist wand" button from product pages? I've tried three browsers on my PC (Chrome, Edge and IE) and two on Android (Chrome and Bing) and it's not visible to me. It does appear briefly on Android Chrome as the page loads but is replaced by the Norton Shopping Guarantee logo. Can anyone else see it? Thanks.


Hello and welcome 🙂

Is it a particular product page, or all of them? If it's a specific one it's probably because the item has been tagged as 'Hurry! This discontinued item won't be restocked!' , and that seems to stop it from being added to a wishlist. I've just had a little look at the Womanizer Classic page (as I know that one is being discontinued) and it appears that the 'hurry!' blurb flashes up for a second under the 'add to basket' button, but then disappears. It does show up on the desktop version though (either on PC or by requesting the desktop version in your phone's browser).

Womanizer Classic https://www.lovehoney.co.uk/product.cfm?p=40834

I'm rambling, but I hope this helps. 🙂👍

Right, I've just had a proper re-read of your original post and I may be wide of the mark. I've had another deco and it seems to be a glitch on some pages that hides either the wishlist button or the 'hurry!... discontinued...' blurb. What product are you looking at?

Me again. 🙂 I think I've found an example:

Gyrator https://www.lovehoney.co.uk/product.cfm?p=41457

Flashes up for a second in Chrome on Android, but then disappears. However, it works fine in Firefox on my PC. 👍

And if using Firefox on your PC doesn't work for you I have another workaround (I think 🙂).

You can amend the link below and change the final numbers to the product code of the item you want to add to your wishlist(s). So this one is for the Gyrator:


You can find the product code by adding it to your basket and you should see it in there. 👍

Still seems to be an issue. I'm using Samsung Internet on my phone and last week had this problem trying to add a product to my Wishlist. It's there as the page is first loading but vanishes when the product picture and Norton Shopping Guarentee appear. I found just clicking before the page finished loading worked fine but probably won't for anyone with a really fast connection. Looking now, it seems to be the case for every product I view!

Ian Chimp's workaround above for adding an item to the wishlist works great but it's quite a bit of faff compared to the normal simple click. I think there is a forum thread for reporting technical issues but I can't seem to find it now.

Edit: Just seen it's "Lovehoney Glitches" and Ian Chimp has already brought it up! 🙈

Hi Ian, and thanks for confirming Peitho. Sorry for late reply, didn't realise I wouldn't get the usual "a user has replied to your post" like on other forums. Thanks for the workaround, a little tedious but it does work so thank you. The button disappears on every product page I visit regardless of whether it's discontinued or not, I tried a new product and confirm it is the same every time. Using the "desktop site" the button appears next to the add to basket button then vanishes, on a mobile page it get replaced by the Norton logo when loaded as previously stated. I stopped using Firefox a while ago so only have the browsers I mentioned in an the first post. It worked fine a few weeks ago as I added a couple of bits to a wishlist then. Thanks for flashing it up in the Lovehoney glitches, I didn't see that thread, hopefully it'll get sorted soon.

Just thought, I did have an extra browser nearby, checked on the iPad and wishlist button is present on both Safari and Chrome, loaded same page on Android and it's missing.

No worries. 👍 Sorry for the initial confusion. Even without the glitch items marked to be discontinued don't get an 'add to wishlist' button (I'm not 100% sure why though), and that catches a lot of people out. On the upside, the little 'amend address' workaround sidesteps that too, which I think I'll find quite handy in the future. 🙂

They should see the post in the glitch thread (or this one) tomorrow, and they usually fix problems with the main site quite quickly. Hopefully it'll be back to normal soon.🤞

Thank you for alerting us to this. It should now be fixed.

Lovehoney - Nick wrote:

Thank you for alerting us to this. It should now be fixed.

Everything seems to be working for me. Excellent. Thanks Nick. 👍🙂

I just noticed I linked the wrong Womanizer in an earlier post. What a plonk. 🙂